image Follow Us:

!...IT never stop

مشکل امنیتی نسخه 4.3 وردپرس

با توجه به حفرهای امنیتی کشف شده در نسخه های وردپرس 4.3 و قبلتر از آن، توسعه دهندگان وردپرس اقدام به انتشار نسخه 4.3.1 وردپرس نمودند که در این نسخه حفره های کشف شده را برطرف نمودند.

مهمترین این حفره ها عبارتند از:

1) وجود آسیب پذیری در برچسب های کوتاه شده (CVE-2015-5714)

2) وجود آسیب پذیری در جدول لیست کاربران

3)  در نهایت در موارد خاص، کاربران می تواند بدون مجوز پست های شخصی خود همراه با برچسب دلخواه خود منتشر نمایند.

در ورد پرس 4.3.1  توسعه دهندگان 26 باگ را مرتفع نمودند. لیست فایل های که دارای مشکل امنیتی بوده اند در لینک زیر قابل مشاهده می باشد:

https://codex.wordpress.org/Version_4.3.1

 

برای update نمودن نسخه وردپرس خود می توانید از طریق پنل مدیریت وردپرس  Dashboard → Updates اقدام نمایید.

جهت عدم بروز مشکل به مدیران CMSهای Wordpress توصیه می شود، هر چه زودتر اقدام به بروزرسانی نسخه خود نمایند.